Forum ::: Mammutbaum- Community

Bitte loggen Sie sich ein oder registrieren Sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge

Autor Thema: Altes Forum in neuer Umgebung  (Gelesen 45971 mal)

JNieder

  • Hero Member
  • *****
  • Offline Offline
  • Beiträge: 7235
Re: Altes Forum in neuer Umgebung
« Antwort #15 am: 17-Juni-2008, 08:56 »

Bei mir ist das auch schon mal passiert.
War aber selten.
Gespeichert

Sir Cachelot

  • Hero Member
  • *****
  • Offline Offline
  • Beiträge: 3874
  • Ricolaaaaaa
Re: Altes Forum in neuer Umgebung
« Antwort #16 am: 17-Juni-2008, 09:14 »

Ich war aber für ein paar Tage mal nicht dabei, also müßte doch der eine oder andere Beitrag unter den "ungelesenen" auftauchen, oder??
stimmt.
Gespeichert
Ich bin viel zu faul, etwas unwichtiges zu tun

Nick

  • Gast
Re: Altes Forum in neuer Umgebung
« Antwort #17 am: 17-Juni-2008, 12:44 »

Geht mir auch manchmal so und Anfangs hab ich mich auch gewundert.

Aber dann müsste, wenn es noch Beiträge gibt die ihr nicht gelesen habt, folgendes kommen:

Und dann einfach drauf klicken und ihr habt die Beitäge...

Ich hoffe das war euer Problem ?!?
Gespeichert

Nick

  • Gast
Re: Altes Forum in neuer Umgebung
« Antwort #18 am: 17-Juni-2008, 12:49 »

Und wenn ihr wirklich alles gelesen habt, müsste dann folgendes dort stehen....
Gespeichert

Odysseus

  • Gast
Re: Altes Forum in neuer Umgebung
« Antwort #19 am: 17-Juni-2008, 14:58 »

Hi Nick,
war aber nicht so, sondern alles war weg, obwohl ich nur ein bisschen gelesen hatte.

Grüße
Walter
Gespeichert

Nick

  • Gast
Re: Altes Forum in neuer Umgebung
« Antwort #20 am: 17-Juni-2008, 15:02 »

 ???

Dann weiß ich auch nicht weiter :-\

Viele Grüße
Nick
Gespeichert

liluz

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Beiträge: 1819
    • liluz Community
Re: Altes Forum in neuer Umgebung
« Antwort #21 am: 17-Juni-2008, 19:13 »

Hallo Walter (u.a.),

ich habe beide Links / Funktionen mal bei mir extensiv beobachtet, schien aber zu funktionieren. ... ABER, ich habe "in den Support-Foren unseres SMF-Forums" gesucht und fand dort eine überraschend grosse Anzahl ähnlicher Meldungen. Man berichtete tlws. von einer Abhängigkeit vom jeweils benutzten Browser (MS Explorer, Firefox). Es könnte evt. von Nutzen sein, mal unter http://mbreg.de/forum/index.php?action=unread;start=0 auf "Alle gelesen" zu drücken.

Lass't es uns bitte beobachten und hier kurz zusammentragen, vielleicht auch die persönliche Umgebung kurz beschreiben.

Kann sich noch jemand daran erinnern, wie es in dem "alten" Forum funktionierte? Gab es da auch schon Probleme?

Beim Aufruf dieses Links sollten alle ungelesenen Beiträge (auch aus früheren Sessions) angezeigt werden: http://mbreg.de/forum/index.php?action=unread;all;start=0

vG -  Lutz

P.S.: Übrigens, Danke - Nick - für die ausführliche Beschreibung der Funktion, mir war es bisher auch nicht bewusst, dass die beiden Links nur ungelesene Beiträge seit dem letzten Logout anzeigen. Insofern ist es auch interessant, was passiert, wenn man permanent im Forum eingeloggt bleibt.

Gespeichert

TaunusBonsai

  • Global Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Beiträge: 6452
  • Did you hug your tree today?
Re: Altes Forum in neuer Umgebung
« Antwort #22 am: 17-Juni-2008, 20:32 »

Hallo zusammen,

bei mir tritt das Problem nicht auf. Ich gehe über den Firefox ins Netz, Betriebssystem Windoof XP Home. Die Cookies sind für die Community erlaubt und werden auch nicht bei Datenbereinigungen gelöscht (z.B. CCleaner).

Was ich vielmehr vermisse, ist die Anzeige der neuen Beiträge im oberen Bereich, so wie es vor dem Wechsel in die neue Umgebung war. Hier konnte man sofort die neuen Beiträge sehen, ohne auf die Funktionen http://mbreg.de/forum/index.php?action=unread und http://mbreg.de/forum/index.php?action=unreadreplies klicken zu müssen...


Gruß
aus'm
Taunus
vom
Ralf
Gespeichert
Sita usvilate inis taberce ines!

Odysseus

  • Gast
Re: Altes Forum in neuer Umgebung
« Antwort #23 am: 18-Juni-2008, 15:49 »

Hi Lutz,
danke für die Antwort.

Ich habe deinen Link aufgerufen. Was weg war, blieb weg. Ist genau so wie beim Klicken auf die Leiste oben.
Ich ging bisher mit dem Internetexplorer ins Forum.

Mit AOL habe ich das vorher gemacht. Da hatte ich aber beim Hochladen von Fotos immer wieder mal Abstürze.

Probiere es ab jetzt mal mit Netscape, das ich noch drauf habe.

Viele Grüße
Walter
Gespeichert

Bischi

  • Hero Member
  • *****
  • Offline Offline
  • Beiträge: 2880
  • Warum haben Träume keinen Abspann
Re: Altes Forum in neuer Umgebung
« Antwort #24 am: 18-Juni-2008, 16:02 »

Mahlzeit zusammen
@ Lutz
Unter der Überschrift: 'Ungelesene Beiträge seit ihrem letzten Besuch' erscheinen immer die neuen Beiträge, die noch nicht gelesen wurden, AUCH diese, die geschrieben wurden WÄHREND man eingeloggt ist.
Mir sind letzte Woche da auch 2mal Beiträge verloren gegangen, danach aber nicht mehr.
LG  Jürgen
Gespeichert

Sir Cachelot

  • Hero Member
  • *****
  • Offline Offline
  • Beiträge: 3874
  • Ricolaaaaaa
Re: Altes Forum in neuer Umgebung
« Antwort #25 am: 18-Juni-2008, 17:00 »

Versucht mal die alten cookies zu löschen....danach sollte es gehen.
Gespeichert
Ich bin viel zu faul, etwas unwichtiges zu tun

takatapetry

  • Gast
Re: Altes Forum in neuer Umgebung
« Antwort #26 am: 18-Juni-2008, 17:41 »

hy @ all,
also bei mir ist das bis jetzt noch nicht aufgetaucht, ich habe im neuen forum bis jetzt jeden ungelesen und neuen beitrag angezeigt bekommen. liegt wohl daran das ich noch steinzeitlich mit windoof XP ohne SP2 und ohne virenscanner und ohne firewall, zu deutsch ohne kondom ;D, unterwegs bin.
ich kann da nicht groß mitreden weil ich das problem echt nicht kenne.

nobby
Gespeichert

Odysseus

  • Gast
Re: Altes Forum in neuer Umgebung
« Antwort #27 am: 18-Juni-2008, 18:07 »

Zitat
Versucht mal die alten cookies zu löschen....danach sollte es gehen.

So,
ich hab mal alle Cookies, alle temporären Internetdateien und den Verlauf gelöscht.
(Netscape ist ja jetzt bei AOL habe ich auch gemerkt).

Mal sehen, ob's jetzt noch Probleme gibt.

Grüße
Walter
Gespeichert

Sir Cachelot

  • Hero Member
  • *****
  • Offline Offline
  • Beiträge: 3874
  • Ricolaaaaaa
Re: Altes Forum in neuer Umgebung
« Antwort #28 am: 18-Juni-2008, 19:39 »

windoof XP ohne SP2 und ohne virenscanner und ohne firewall
oje, ein wunder das der pc noch läuft. wenn du nicht eine dmz eingerichtet hast, dann würde ich das als ziemlich gewagt einschätzen.
Hoffentlich machst du kein internet-banking aber das wird wieder ot.
Gespeichert
Ich bin viel zu faul, etwas unwichtiges zu tun

takatapetry

  • Gast
Re: Altes Forum in neuer Umgebung
« Antwort #29 am: 18-Juni-2008, 19:55 »

Hoffentlich machst du kein internet-banking aber das wird wieder ot.

dazu, peter, habe ich meinen safe laptop 
die alte möhre ist nur zum serven und rumhampeln.
Gespeichert
 

Seite erstellt in 0.119 Sekunden mit 18 Abfragen.